C++ Logo


Advanced search

Re: [Tooling] [Ext] Modules and tooling: Resolving module import declarations

From: Boris Kolpackov <boris_at_[hidden]>
Date: Sat, 1 Sep 2018 11:12:08 +0200
Nicolai Josuttis <nico_at_[hidden]> writes:

> As .cpp these days is by far most common, .cppm sounds fine for me.

Actually, a module interface unit is more like a header than a
source file so in the .hpp/.cpp naming scheme .mpp would be a
more logical choice.

Received on 2018-09-01 11:12:16