C++ Logo


Advanced search

Re: [SG14] [isocpp-lib-ext] std::colony name brainstorming

From: Nevin Liber <nevin_at_[hidden]>
Date: Tue, 9 Feb 2021 19:40:40 -0600
On Tue, Feb 9, 2021 at 7:11 PM Jeff Garland via SG14 <sg14_at_[hidden]>

> unordered_list
> unordered_block_list
> unordered_bucket_array_list
> unordered_sparse_list
> unordered_change_list
> unordered_sparse_collection
> sparse_agglomeration
> sparse_aggregate
> sparse_list
> sparse_block_list
> or
> bucket_list ;)

I'm not sure what you want us to do with an unordered set of names.

You are the one championing changing the name to one of these. My advice
is to pick the best name, and write up the justification for why it is
better than colony and why it is better than all the other names in your
 Nevin ":-)" Liber  <mailto:nevin_at_[hidden] <nevin_at_[hidden]>>

Received on 2021-02-09 19:41:19