At the EWG telecon today, I was convinced that P2266 "Simpler implicit move" needs a feature-test macro.

My question is, what should this feature-test macro's name be?  I asked EWG for suggestions and the answer was "not here, go ask SG10."

I propose
#define __cpp_simpler_implicit_move [whatever]

where my understanding is that `[whatever]` will end up being set to the date of the paper's adoption into the working draft.

Ship it? Or does anyone have relevant thoughts on naming?