Subject: Re: [SG10] Comments from Alisdair
From: Stephen Kelly (steveire_at_[hidden])
Date: 2014-05-29 06:13:45
Nelson, Clark wrote:
> On the other hand, the change corresponding to
> "__cpp_lib_exchange_function" introduced just a single name: "exchange".
> Again, there's an emotional reaction to just "__cpp_lib_exchange".
For the sake of similar features having a common prefix in the future, you
might consider "__cpp_lib_function_exchange" instead.
SG10 list run by email@example.com